0

EVOLIO各バージョンの混在

クライアントが多い場合アドインとEVOLIODataCenterを一気に入替えることは
難しいと思いますので、以下のように新旧バージョンが混在する場合はどうなるでしょうか。

1.EVOLIOWebServiceを次期バージョンにして、一般社員のアドインが
  古いままだった場合(例えば、EVOLIOAddIn_1_2_10_13)、
  既存のEVOLIO(Excel)は問題なく動くと思って良いでしょうか。

2.EVOLIOWebServiceを次期バージョンにして、EVOLIODataCenterが
  古いままだった場合(例えば、製品バージョン1.0002.0044)、
  問題なく開発できますでしょうか。

3.EVOLIOWebService・EVOLIODataCenter・アドインを次期バージョンにして
  開発したEVOLIO(Excel)を、古いアドインの一般社員が動かすと動かないのでしょうか。
  (例えば、アドインで検索クエリを11以上使っている場合等。)

他に何か気をつけることがあれば、お知らせください。

1件のコメント

サインインしてコメントを残してください。